Jira is down
Incident Report for SoftwarePlant
Resolved
This incident has been resolved.
Posted Jul 12, 2021 - 10:03 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 09, 2021 - 14:34 CEST
Investigating
We are currently investigating this issue.
Posted Jul 09, 2021 - 13:19 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 09, 2021 - 13:16 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 09, 2021 - 10:06 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 09, 2021 - 10:05 CEST
Investigating
We are currently investigating this issue.
Posted Jul 09, 2021 - 09:29 CEST
This incident affected: Jira.