BigTemplate unavailability problems fixed
Incident Report for SoftwarePlant
Resolved
This incident has been resolved.
Posted Dec 16, 2019 - 14:25 CET
Monitoring
BigTemplate presented some availability issues during the last hours. A fix has been implemented and we are monitoring the results. A BigSorry for the inconvenience.
Posted Dec 16, 2019 - 11:18 CET
This incident affected: BigTemplate (BigTemplate Jira Cloud App).