Maintenance
Incident Report for SoftwarePlant
Resolved
This incident has been resolved.
Posted Sep 22, 2021 - 00:21 CEST
Investigating
~1h maintenance window.
Posted Sep 21, 2021 - 23:20 CEST
This incident affected: BigGantt (BigGantt Jira Cloud App), BigTemplate (BigTemplate Jira Cloud App), and BigPicture (BigPicture Jira Cloud App).