Elevated Errors
Incident Report for SoftwarePlant
Resolved
This incident has been resolved.
Posted Jun 24, 2020 - 14:00 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2020 - 15:59 CEST
Investigating
We're experiencing an elevated level of errors and are currently looking into the issue.
Posted Jun 22, 2020 - 15:19 CEST
This incident affected: BigPicture (BigPicture Jira Cloud App).