Power supply problem
Incident Report for SoftwarePlant
Resolved
This incident has been resolved.
Posted Dec 06, 2019 - 09:25 CET
Update
We are continuing to investigate this issue.
Posted Dec 06, 2019 - 09:24 CET
Investigating
We are currently investigating this issue.
Posted Dec 06, 2019 - 09:18 CET
This incident affected: Jira and SoftwarePlant.com.