Planned infrastructure maintenance.
Incident Report for SoftwarePlant
Resolved
All services should work properly right now.
Posted 11 months ago. Jul 12, 2018 - 12:05 CEST
Monitoring
Necessary infrastructure refresh. Should not exceed 30 minutes.
Posted 11 months ago. Jul 12, 2018 - 10:53 CEST
This incident affected: Jira, SoftwarePlant.com, and Documentation.