BigGantt Jira Cloud App availability issues
Incident Report for SoftwarePlant
Resolved
The problems should now be fully resolved.
Posted 11 months ago. Jul 24, 2018 - 09:06 CEST
Monitoring
The issues should now be resolved. We are monitoring application's state.
Posted 11 months ago. Jul 24, 2018 - 09:05 CEST
Identified
We are aware of the performance issues connected with BigGantt Jira Cloud App.
We are currently working on a patch that will be deployed with the nearest possible hotfix.
During this time you may experience performance problems which should be fully resolved after the hotfix.
Posted 11 months ago. Jul 20, 2018 - 14:50 CEST
This incident affected: BigGantt (BigGantt Jira Cloud App).