Application outage
Incident Report for SoftwarePlant
Resolved
This incident has been resolved.
Posted Sep 01, 2021 - 09:37 CEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 31, 2021 - 12:32 CEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 31, 2021 - 12:11 CEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 31, 2021 - 12:07 CEST
Identified
We have identified a disruption in the service due to sudden changes in Atlassian Connect REST API. We are already working to mitigate the issue. We apologise for the inconvenience. In order to track progress on the resolution please see the ticket below:
https://jira.softwareplant.com/browse/ONE-38248
Posted Aug 31, 2021 - 12:03 CEST
This incident affected: BigPicture (BigPicture Jira Cloud App) and BigGantt (BigGantt Jira Cloud App).