BigPicture partial outage
Incident Report for SoftwarePlant
Resolved
This incident has been resolved.
Posted Mar 19, 2020 - 22:04 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2020 - 21:50 CET
Identified
Some customers may be experiencing errors while trying to access the application. We are currently working to solve it.
Posted Mar 19, 2020 - 21:03 CET
This incident affected: BigPicture (BigPicture Jira Cloud App).