BigPicture Jira Cloud outage
Incident Report for SoftwarePlant
Resolved
This incident has been resolved.
Posted 12 days ago. Aug 05, 2019 - 10:12 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 days ago. Aug 05, 2019 - 08:43 CEST
Investigating
We are currently investigating an issue with BigPicture Jira Cloud not being available for some customers.
Posted 12 days ago. Aug 05, 2019 - 08:30 CEST
This incident affected: BigPicture (BigPicture Jira Cloud App).