softwareplant.com 502 errors and unavailability
Incident Report for SoftwarePlant
Resolved
This incident has been resolved.
Posted Jul 16, 2019 - 15:50 CEST
Update
We are still investigating the issue.

Despite the unavailability of the SoftwarePlant demo page, weekly Wednesday webinar will be hosted via Zoom (https://big-picture.zoom.us/j/632110874)
Posted Jul 10, 2019 - 15:28 CEST
Investigating
We are currently investigating this issue.
Posted Jul 10, 2019 - 10:10 CEST
This incident affected: SoftwarePlant.com.