Elevated API Errors in Applications
Incident Report for SoftwarePlant
Resolved
This incident has been resolved.
Posted Mar 02, 2020 - 14:33 CET
Identified
We're experiencing an elevated level of API errors and are fixing the issue.
Posted Mar 02, 2020 - 14:30 CET
This incident affected: BigPicture (BigPicture Jira Cloud App, BigPicture Trello Power-Up), BigTemplate (BigTemplate Jira Cloud App), and BigGantt (BigGantt Jira Cloud App).