Jira - Major Outage
Incident Report for SoftwarePlant
Resolved
This incident has been resolved.
Posted 2 months ago. Jan 11, 2019 - 20:41 CET
Investigating
We are currently investigating this issue.
Posted 2 months ago. Jan 11, 2019 - 20:18 CET
This incident affected: Jira.