Application downtime
Incident Report for SoftwarePlant
Resolved
This incident has been resolved.
Posted Oct 15, 2020 - 11:14 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 14, 2020 - 21:24 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 14, 2020 - 21:23 CEST
Investigating
We are currently investigating this issue.
Posted Oct 14, 2020 - 19:24 CEST
This incident affected: BigGantt (BigGantt Jira Cloud App), BigPicture (BigPicture Jira Cloud App, BigPicture Trello Power-Up), and BigTemplate (BigTemplate Jira Cloud App).