500 errors when trying to access BigPicture / BigGantt / BigTemplate Jira Cloud
Incident Report for SoftwarePlant
Resolved
The issues have now been resolved.

If you are still encountering this or any other problem, please contact support@softwareplant.com
Posted May 30, 2019 - 10:47 CEST
Update
We are continuing to investigate this issue.
Posted May 29, 2019 - 16:34 CEST
Investigating
INFO:
We have received reports of users receiving 500 errors when accessing BigPicture / BigGantt / BigTemplate Jira Cloud apps. We are currently investigating the cause of the issue.

WORKAROUND:
If you are affected - a reinstallation of your plugin should resolve the issue for your instance.
Posted May 29, 2019 - 10:31 CEST
This incident affected: BigPicture (BigPicture Jira Cloud App), BigTemplate (BigTemplate Jira Cloud App), and BigGantt (BigGantt Jira Cloud App).