Partial outages
Incident Report for SoftwarePlant
Resolved
This incident has been resolved.
Posted May 20, 2020 - 09:24 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 19, 2020 - 16:52 CEST
Update
We are continuing to investigate this issue.
Posted May 19, 2020 - 15:25 CEST
Update
We are continuing to investigate this issue.
Posted May 19, 2020 - 11:56 CEST
Investigating
We are currently investigating this issue.
Posted May 19, 2020 - 09:22 CEST
This incident affected: SoftwarePlant.com.