2020-05-22 JiraCloud Apps upgrade
Incident Report for SoftwarePlant
Resolved
This incident has been resolved.
Posted May 22, 2020 - 17:04 CEST
Investigating
Good news, we have just released a new version of our Jira Cloud apps!

If you are curious what's coming in the new version, then check out our release notes:
https://wiki.softwareplant.com/display/DOCUMENTATION/Release+Notes%3A+BigPicture+Cloud+Release+2020-05-21
https://wiki.softwareplant.com/display/DOCUMENTATION/Release+Notes%3A+BigGantt+Cloud+Release+2020-05-21
Posted May 22, 2020 - 17:03 CEST
This incident affected: BigGantt (BigGantt Jira Cloud App), BigPicture (BigPicture Jira Cloud App), and BigTemplate (BigTemplate Jira Cloud App).