GDPR user data migration issues
Incident Report for SoftwarePlant
Resolved
This incident has been resolved.
Posted 3 months ago. May 01, 2019 - 23:07 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Apr 30, 2019 - 17:56 CEST
Identified
Our products suffer from issues with migration user keys to GDPR compliant form.
The problem affects only some instances and may manifest itself as problems with program synchronization.
The problem will be solved within few hours in the nearest maintenance window.
Posted 3 months ago. Apr 30, 2019 - 14:09 CEST
This incident affected: BigGantt (BigGantt Jira Cloud App), BigPicture (BigPicture Jira Cloud App), and BigTemplate (BigTemplate Jira Cloud App).