Maintenance of all the cloud services
Scheduled for Dec 15, 11:00 - 15:00 CET
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 29, 2019 - 14:21 CET
Scheduled
We will be undergoing a scheduled maintenance during this time. BigPicture, BigPicture Trello, BigGantt and BigTemplate will be temporarily unavailable. A BigSorry for the inconvenience.
Posted Nov 29, 2019 - 14:11 CET
This scheduled maintenance affects: BigPicture (BigPicture Jira Cloud App), BigTemplate (BigTemplate Jira Cloud App), and BigGantt (BigGantt Jira Cloud App).