BigPicture Jira Cloud unavailability / degraded performance
Incident Report for BigPicture
Resolved
This incident has been resolved.
Posted Nov 15, 2019 - 17:07 CET
Monitoring
We have deployed a fix and are monitoring the status of the application.
Posted Nov 08, 2019 - 10:24 CET
Identified
We are aware of BigPicture Jira Cloud issues that some users are experiencing. We have identified the root cause and are working on implementing a solution.
Posted Nov 06, 2019 - 15:56 CET
This incident affected: BigPicture (BigPicture Jira Cloud App).