BigPicture Power-Up Errors
Incident Report for SoftwarePlant
Resolved
This incident has been resolved.
Posted Nov 30, 2020 - 19:30 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2020 - 16:08 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 30, 2020 - 15:13 CET
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 30, 2020 - 12:16 CET
This incident affected: BigPicture (BigPicture Trello Power-Up).