Elevated API Errors in BigPicture
Incident Report for SoftwarePlant
Resolved
This incident has been resolved.
Posted Feb 26, 2020 - 23:21 CET
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Feb 26, 2020 - 22:49 CET
This incident affected: BigPicture (BigPicture Jira Cloud App).