BigTempalte Partial Outage
Incident Report for SoftwarePlant
Resolved
This incident has been resolved.
Posted Mar 01, 2021 - 13:02 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 01, 2021 - 12:27 CET
This incident affected: BigTemplate (BigTemplate Jira Cloud App).