Application problems
Incident Report for SoftwarePlant
Resolved
This incident has been resolved.
Posted Jan 22, 2020 - 13:44 CET
Investigating
We're experiencing errors in our applications and we are currently looking into the issue.
Posted Jan 22, 2020 - 12:47 CET
This incident affected: BigPicture (BigPicture Jira Cloud App, BigPicture Trello Power-Up), BigGantt (BigGantt Jira Cloud App), and BigTemplate (BigTemplate Jira Cloud App).