BigPicture Jira Cloud and BigGantt Jira Cloud Apps migration failures
Incident Report for SoftwarePlant
Resolved
The incident has been resolved. If you are still experiencing any issues, please contact our Support Team: support@softwareplant.com
Posted about 1 month ago. Jan 16, 2019 - 12:03 CET
Identified
We are currently investigating an issue where on some Jira Cloud instances BigPicture and BigGantt are not properly started. Please contact support@softwareplant.com if you are affected.
Posted about 1 month ago. Jan 16, 2019 - 07:56 CET
This incident affected: BigPicture (BigPicture Jira Cloud App) and BigGantt (BigGantt Jira Cloud App).