Jira is down
Incident Report for SoftwarePlant
Resolved
This incident has been resolved.
Posted May 24, 2021 - 09:49 CEST
Investigating
We are currently investigating this issue.
Posted May 24, 2021 - 09:14 CEST
This incident affected: Jira.