System parial outage
Incident Report for SoftwarePlant
Resolved
This incident has been resolved.
Posted May 19, 2021 - 11:11 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted May 18, 2021 - 16:02 CEST
This incident affected: BigPicture (BigPicture Jira Cloud App, Demo Bigpicture) and BigGantt (BigGantt Jira Cloud App).