BigGantt errors when accessing Gantt charts
Incident Report for SoftwarePlant
Resolved
The maintenance has been completed and BigGantt should be fully operational. If you encounter any problems please contact us at support@softwareplant.com.
Posted Dec 20, 2019 - 18:52 CET
Identified
We have identified an issue that some users are experiencing when loading Gantt charts. We will be deploying a new version of the application to combat this at 16:45 GMT.
Posted Dec 20, 2019 - 17:22 CET
This incident affected: BigGantt (BigGantt Jira Cloud App).