Documentation (Confluence) inaccessible
Incident Report for SoftwarePlant
Resolved
This incident has been resolved.
Posted Apr 06, 2021 - 12:07 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 06, 2021 - 11:54 CEST
Update
We are continuing to investigate this issue.
Posted Apr 06, 2021 - 09:01 CEST
Investigating
We are currently investigating this issue.
Posted Apr 06, 2021 - 08:49 CEST
This incident affected: Documentation.