Jira degraded performance
Incident Report for SoftwarePlant
Resolved
This incident has been resolved.
Posted Aug 20, 2021 - 16:02 CEST
Investigating
We are currently investigating this issue.
Posted Aug 20, 2021 - 09:40 CEST
This incident affected: Jira.