BigGantt Jira Cloud is down
Incident Report for SoftwarePlant
Resolved
The issue has been resolved. A BigSorry for the inconvenience!
Posted 6 months ago. Aug 02, 2018 - 16:13 CEST
Investigating
We are currently experiencing issues with availability of BigGantt Jira Cloud. Investigation is on-going.
Posted 6 months ago. Aug 02, 2018 - 15:55 CEST
This incident affected: BigGantt (BigGantt Jira Cloud App).