Jira outage
Incident Report for SoftwarePlant
Resolved
This incident has been resolved.
Posted Mar 08, 2021 - 10:38 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 08, 2021 - 09:26 CET
This incident affected: Jira.