Downgraded performance
Incident Report for SoftwarePlant
Resolved
This incident has been resolved.
Posted Apr 09, 2021 - 10:29 CEST
Investigating
We are currently investigating this issue.
Posted Apr 08, 2021 - 18:09 CEST
This incident affected: BigGantt (BigGantt Jira Cloud App) and BigPicture (BigPicture Jira Cloud App).