Elevated API Errors
Incident Report for SoftwarePlant
Resolved
This incident has been resolved.
Posted Jan 17, 2020 - 10:40 CET
Monitoring
A version rollback was executed.
Posted Jan 16, 2020 - 15:05 CET
Investigating
Some customers are experiencing an elevated level of API errors. We are currently looking into the issue.
Posted Jan 16, 2020 - 14:26 CET
This incident affected: BigPicture (BigPicture Trello Power-Up).