BigPicture Jira Cloud unavailability / degraded performance
Incident Report for SoftwarePlant
Resolved
This incident has been resolved.
Posted Nov 20, 2019 - 10:01 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2019 - 17:09 CET
Investigating
We are aware of BigPicture Jira Cloud issues that some users are experiencing. We are investigating the root cause of the problem.
Posted Nov 18, 2019 - 13:57 CET
This incident affected: BigPicture (BigPicture Jira Cloud App).