Problem opening requests through Customer Portal
Incident Report for SoftwarePlant
Resolved
This incident has been resolved.
Posted Oct 24, 2019 - 19:52 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 24, 2019 - 19:52 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 24, 2019 - 17:27 CEST
Investigating
We are currently investigating this issue.
Posted Oct 23, 2019 - 14:31 CEST
This incident affected: Jira and SoftwarePlant.com.