Endless coffee machine on BigPicture and BigGantt Jira Cloud
Incident Report for SoftwarePlant
Resolved
This incident has been resolved.
Posted 10 months ago. Aug 31, 2018 - 12:42 CEST
Update
We are currently performing emergency bugfix release. You may experience downtime on BigPicture and BigGantt Jira Cloud Apps.

Apologies for the inconvenience.
Posted 10 months ago. Aug 31, 2018 - 10:47 CEST
Identified
We are aware of the issues that might cause some users to see endless coffee machine screen. The issue is now identified and we are working hard to bring you the fix as soon as possible. Stay tuned!
Posted 10 months ago. Aug 31, 2018 - 08:10 CEST
This incident affected: BigGantt (BigGantt Jira Cloud App) and BigPicture (BigPicture Jira Cloud App).