Downgraded performance
Incident Report for SoftwarePlant
Resolved
This incident has been resolved.
Posted May 18, 2021 - 13:36 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 18, 2021 - 07:10 CEST
Investigating
We are currently investigating this issue.
Posted May 18, 2021 - 06:57 CEST
This incident affected: BigPicture (BigPicture Jira Cloud App), BigTemplate (BigTemplate Jira Cloud App), and BigGantt (BigGantt Jira Cloud App).