Installation and synchronization errors
Incident Report for SoftwarePlant
Resolved
This incident has been resolved.
Posted 25 days ago. Apr 29, 2019 - 16:45 CEST
Identified
Some users may experience errors while installation and program synchronization.
The root cause has been identified and we are developing fixes.
Posted 26 days ago. Apr 29, 2019 - 13:28 CEST
This incident affected: BigTemplate (BigTemplate Jira Cloud App), BigPicture (BigPicture Jira Cloud App), and BigGantt (BigGantt Jira Cloud App).