Elevated API Errors
Incident Report for SoftwarePlant
Resolved
This incident has been resolved.
Posted Jun 01, 2020 - 21:46 CEST
Monitoring
We observed an elevated amount errors in our servers. We have applied a fix.
Posted Jun 01, 2020 - 15:39 CEST
This incident affected: BigPicture (BigPicture Jira Cloud App, BigPicture Trello Power-Up), BigGantt (BigGantt Jira Cloud App), and BigTemplate (BigTemplate Jira Cloud App).