BigPicture Trello Gantt's perspectives problems
Incident Report for SoftwarePlant
Resolved
This incident has been resolved.
Posted Feb 07, 2019 - 13:14 CET
Investigating
Although the upgrade has been completed, some users may experience issues with Gantt's Perspectives. We are working on fixing this.
Posted Feb 07, 2019 - 08:02 CET
This incident affected: BigPicture (BigPicture Trello Power-Up).