High latency in Jira and Documentation
Incident Report for SoftwarePlant
Resolved
This incident has been resolved.
Posted Mar 09, 2020 - 22:36 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2020 - 16:38 CET
Investigating
We are currently investigating this issue.
Posted Mar 09, 2020 - 16:28 CET
This incident affected: Jira and Documentation.