BigPicture and BigGantt 500 errors on multiple modules
Incident Report for SoftwarePlant
Resolved
This incident has been resolved.
Posted May 22, 2020 - 16:19 CEST
Update
We are continuing to work on a fix for this issue.
Posted May 22, 2020 - 16:17 CEST
Identified
Some customers are affected by a problem that manifests by 500 errors when accessing most BigPicture / BigGantt modules. The problem relates to a recent change made to Jira and how Jira presents Sprints to the Connected Apps.

We are now preparing to launch a hotfix to remedy this issue that you can track here: https://jira.softwareplant.com/browse/ONE-23468

We have also reported the issue to Atlassian and are waiting for a fix from their side as well (whichever comes first).
Posted May 21, 2020 - 11:17 CEST
This incident affected: BigPicture (BigPicture Jira Cloud App) and BigGantt (BigGantt Jira Cloud App).