Backend
Incident Report for SoftwarePlant
Resolved
This incident has been resolved.
Posted Feb 13, 2019 - 19:44 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2019 - 19:43 CET
Investigating
We are currently investigating this issue.
Posted Feb 13, 2019 - 18:51 CET
This incident affected: SoftwarePlant.com.