BigPicture and BigGantt Jira Cloud unavailability / degraded performance
Incident Report for SoftwarePlant
Resolved
This incident has been resolved.
Posted Dec 16, 2019 - 14:24 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2019 - 18:36 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 29, 2019 - 10:48 CET
Investigating
We are currently investigating this issue.
Posted Nov 28, 2019 - 22:38 CET
This incident affected: BigGantt (BigGantt Jira Cloud App) and BigPicture (BigPicture Jira Cloud App).