Technical Support portal is unavailable
Incident Report for SoftwarePlant
Resolved
This incident has been resolved.
Posted Sep 22, 2021 - 12:58 CEST
Update
We continue to implement the solution/ Jira will be unavailable.
Posted Sep 22, 2021 - 12:17 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 22, 2021 - 11:49 CEST
This incident affected: Jira.