BigPicture degraded performance
Incident Report for SoftwarePlant
Resolved
This incident has been resolved.
Posted Jul 08, 2021 - 17:33 CEST
Identified
the issue has been identified and a fix is being implemented.
Posted Jul 08, 2021 - 16:34 CEST
This incident affected: BigPicture (BigPicture Jira Cloud App).