BigPicture Power-Up Maintenance
Incident Report for SoftwarePlant
Resolved
This incident has been resolved.
Posted Jan 09, 2020 - 12:52 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2020 - 11:48 CET
Investigating
We'll be down for an maintenance our BigPicture power-up for Trello. A BigSorry for any inconvenience!
Posted Jan 09, 2020 - 09:51 CET
This incident affected: BigPicture (BigPicture Trello Power-Up).