BigPicture Power-Up hardware maintenance
Incident Report for SoftwarePlant
Resolved
Hardware upgraded - issue resolved.
Posted 5 months ago. Aug 17, 2018 - 08:57 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted 5 months ago. Aug 17, 2018 - 08:48 CEST
Investigating
We are currently investigating this issue.
Posted 5 months ago. Aug 17, 2018 - 08:47 CEST
This incident affected: BigPicture (BigPicture Trello Power-Up).