Delay in sending emails from Jira
Incident Report for SoftwarePlant
Resolved
This incident has been resolved.
Posted Jul 03, 2021 - 11:49 CEST
Monitoring
All pending e-mails should be delivered by now. We are monitoring if the issue will emerge again.
Posted Jul 02, 2021 - 09:00 CEST
Update
Some emails has still not got delivered. We continue in implementing the fix for it.
Posted Jul 01, 2021 - 16:16 CEST
Identified
We have identified a cause of this problem and the queued emails are getting resend.
Posted Jul 01, 2021 - 12:45 CEST
Investigating
We are sorry to announce that we observe a delay in sending emails from our Jira and Support portal to customers. We are investigating the issue.
Posted Jul 01, 2021 - 09:35 CEST
This incident affected: Jira.